文字のアウトラインの作り方

文字のアウトライン化 入稿データガイド

いつも「大判プリントの達人」をご利用いただき、ありがとうございます。

お客様サポートの高橋です。

 

入稿締切時間の正午12時までに完全データの入稿しなきゃ!!

データの入稿完了!! 一安心 ε-(´∀`*)ホッ

と、思いきや。。。

 

データ再入稿のお願いのメール受信!?  ∑ ( ̄[] ̄;)

 

「テキストがアウトライン化されておりませんでした。アウトライン化をお願いします。」

 

こんな悲劇に見舞われたこと、ありませんか?

 

実際私もお客様に再入稿依頼としてアウトライン化をお願いすることが

1日に少なくとも5回はございます。。

 

そんな、みなさんが意外につまづきやすい、「テキストのアウトライン化」について今回はご紹介いたします!

 

アウトラインとは?

Illustratorの場合

イラストレーターでのアウトライン化の方法

裏技:アウトライン化ショートカット

アウトラン化まとめ

Microsoft Office、PDFの場合

オフィス系(ワード、エクセル)の場合は文字の埋め込み

Photoshopの場合

フォトショップで文字をアウトライン化(ラスタライズ)する方法

注意点

アウトライン化をする上での注意点

 

 

アウトラインとは?

 

まず『アウトライン化』とは何か?について、ご紹介させていただきます。

 

アウトラインとは、文字フォントが、図形データとして認識されるようにする処理のことです。

 

印刷用データとして入稿するには、イラストレーターやPDFのテキストデータを図形化する必要があります

図形化することにより、デザインの制作環境と同じ文字フォントが入っていないパソコンでデータを開いても、別のフォントに変換されたり文字化けが起こらなくなり、正しく文字が表示されます。

上記文字は、まだアウトライン化していないデータです。デザイン環境では使用しているフォントが入っているため正常に文字が表示されますが、デザイン環境で使用されているフォントが入っていない別のパソコンで開いた場合・・・

指定したフォントが入っていない違うパソコンで開くとこのようにフォントが変わってしまう可能性があります。

 

文字が意図したデザインのフォントと変わってしまうのを防ぐために、文字データを「図形データ」に変換するのが、文字の「アウトライン化」です。

アウトライン化というのはイラストレーターとPDFの場合の名称で、フォトショップの場合は、「ラスタライズ」といいます。

また、図形化ではなく画像化する形となります。

 

イラストレーター アウトライン化 図形化
フォトショップ ラスタライズ 画像化
Word、PowerPoint → PDF フォント埋め込み
 → アウトライン化
文字フォント
 → 図形化

 

 

イラストレーターでのアウトライン化の方法

 

それではさっそく文字のアウトライン化の方法をご紹介いたします。

 

1.全てのロックを解除する。

ドキュメント上の全てのオブジェクトを選択できるようにロックを解除します。

 

・[レイヤー]の「ロック解除」

🔏鍵マークをクリックし、ロックを外します。

 

・オブジェクトのロック解除

[オブジェクト]の中の「すべてをロック解除」をクリック。

 

※ロックされているオブジェクトが無い場合は選択出来ないようになっています。

 

 

2.ファイル内のテキストオブジェクトをすべて選択

漏れなく一発で全てのテキストをアウトライン化するために、テキストオブジェクトをすべて選択します。

 

・[選択]> 「すべてを選択」で全部のオブジェクトを選択。

※テキスト以外も選択されますが、アウトラインはテキストのみに実行されるのでご安心ください!

 

 

3.アウトライン化を実行

全てのテキストが選択されている状態で、アウトライン化を実行します。

・[書式]> 「アウトラインを作成」を実行。

 

アウトライン化の完了です!

文字のアウトライン化

4.漏れがないか確認

問題なくすべてのテキストにアウトラインがかけられているか確認します。

 

 

・[書式]> 「フォント検索」メニューを実行で、ファイル内に使用されているフォントを確認。

 

フォント検索の赤枠内に何も出なければ、アウトライン化の完了!

 

 

以下のように赤枠内にフォント名が表示されてしまったら、アウトライン化できてい文字があります。。。

 

 

❓「レイヤーのロックが解除」されているか

❓「オブジェクトのロックが解除」されているか

 

2点を確認していただき、再度アウトライン化の作業をお願いします!

 

裏技:アウトライン化のショートカット

 

アウトライン化ショートカットをご紹介!

 

-Windowsの場合-

「Ctrl + A」 ⇒ 「Ctrl + Shift + O」でアウトライン化の完了🎉

 ⇒ 「Ctrl + Y」で確認!

 

-Macの場合-

「Command + A」 ⇒ 「Command + Shift + O」でアウトライン化の完了🎉

 ⇒  「Command + Y」 で確認!

 

まとめ

  • 全てのロックが解除されていることを確認
  • 漏れないよう、全てのテキストを選択
  • アウトライン化が完了しても、気を抜かず必ず確認!

 

オフィス系ソフト(ワード、エクセル)をPDFに変換する際は文字の埋め込み

 

Microsoft WordやExcelでデータを制作頂き、PDFに変換してご入稿する場合も、フォントの埋め込みをしていただき文字化けを防ぐ必要があります。

 

PDFに変換する前に以下の手順で埋め込みをしてください。

 

1.officeのデータを開きPDF変換する準備をする

[ファイル]をクリックし、「オプションボタン」をクリック。

 

 

2.必要項目にチェックを入れる

 

👍『保存』タブの

☑ ファイルにフォントを埋め込む

☑ 使用されている文字だけを埋め込む

にチェックを付ける。

 

 

OKをクリックで以上で埋め込みが完了します!

埋め込みが出来ているのかの確認

 

埋め込みが正しく行われているか、入稿前に確認をお願いします。PDFに変換後に、Acrobatで開き、確認していきます。

 

1.完成したPDFデータを、Adobe  Acrobat Reader で開く。

2.『ファイル』から『文書のプロパティ』をクリック。

 

 

 

3.『フォント』タブを開いて埋め込みを確認。

フォントの名前の横に『埋め込みサブセット』と表記があればOK!

 

 

まとめ

  • office系ソフトでデータ制作するときもフォントの埋め込みを忘れずに
  • PDFデータに変換後、埋め込みができているか必ず確認

 

Photoshopで文字をアウトライン化(ラスタライズ)する方法

 

最後にフォトショップで文字に「ラスタライズ」をかける方法をご紹介します!

 

、、とその前に、「ラスタライズ」とは何か。。

からご紹介いたします。

 

パソコンで扱う画像の形式として、ラスタデータとベクタデータというものがあります。

 

ラスタデータ ⇒ ピクセル・ドットで形成された画像      編集可能

ベクタデータ ⇒ デジカメ等で撮影した写真・テキストデータ  編集不可能

 

ベクタ形式のデータである文字テキストを、ラスタ形式にすることを『ラスタライズ化』といいます。

 

それでは、ラスタライズ化を行っていきましょう。

 

1.アウトラインをかける必要のあるテキストレイヤーを選択、右クリックしメニューを表示

「テキストをラスタライズ」を選択する。

これで文字のラスタライズ完了です!とっても簡単ですね!!

 

 

裏技

 

Photoshopでのアウトライン化ですが、実はレイヤーを統合していただければ

ラスタライズ化しなくとも、文字化けが防げます!

 

ただ、レイヤーを統合してしまいますと、その後データを触ることが難しくなってしまいますので注意してください。

 

アウトライン化のポイントまとめ

  • テキストレイヤーを漏れなく選択
  • フォトショップデータの場合「ラスタライズ化」
  • レイヤー統合するときは最終チェック必須

 

アウトライン化をする上での注意点

アウトライン化の方法はいかがでしたか?

思っていたよりも簡単!と感じていただけたはずです!

 

ただ、簡単な作業だからこそ、思わぬ落とし穴にはまってしまうことがありますので注意してください。。

 

*注意点*

 

アウトライン化をしてしまいますと、文章を変えたいな、、となったときなど編集を行いたいときに、元に戻れなくなってしまいます。

そのため、印刷データは、変換前のデータと変換後のデータを別名で保存しておくことが大切です!

その際の、フォルダ名も誰が見てもわかるようにしておくとよりわかりやすいです!

 

例))

変換前 「obanprint_01.ai」



変換後 「obanprint_01-ol.ai」(out lineで「ol」)

 

 

こんなに簡単なアウトライン化がされていないせいで、ほしい日にポスターなどの印刷物が届かない。。

なんてことが起こらないよう、データ制作の最後に必ずアウトライン化が出来ているかセルフチェックをお願いします!